Please select To the mobile version | Continue to access the desktop computer version

XGIMI

Google Play services not updating resulting in many issues

25 13499
zabak zabak 2017-11-21 15:29
Show all posts Copy link
Go to reply no.
zabak
x0

Lv2  Author| Post time 2018-2-27 15:21:38 | Show all posts
Thinredline replied at 2018-2-24 02:04
Hi to everybody,

I have found at french forum PJHC the user gabi post this link with one procedure  ...

Wow !! This seems to be great.. But will this work as I have not rooooted H1 yet.
have you already tried ... I am really exited to do this. will update.

Use magic Reply Support Not support Report

Thinredline
x0

Lv1 Post time 2018-2-27 22:53:48 | Show all posts
Hi zabak,

My H1 is not rooted, in fact I doesn't know how to do it. Does anybody know how to root h1?

Regards

Use magic Reply Support Not support Report

lauwens
x0

Lv1 Post time 2018-3-20 21:02:20 | Show all posts
Yes updating the googleplay services like this works (I updated to 12.2.17 a few weeks ago)

The play store YouTube app works for me now with this update (as do few other apps), Netflix is still stuck on V4 and any newer refuses to start

Use magic Reply Support Not support Report

JoVo
x0

Lv1 Post time 2018-3-23 23:33:51 | Show all posts
And another confirmation that this procedure works.
Still, it didn't really help here. MagineTV doesn't bring the PlayServices error message anymore but still does exit immediately after you try to login. SkyGo doesn't work, either.

Use magic Reply Support Not support Report

zabak
x0

Lv2  Author| Post time 2018-4-8 08:18:11 | Show all posts
Can someone confirm me original factory version of google play services that came with xgimi h1 ? I have updated by this method and all apps performances is very bad , frequent crashes and need to go back !!

Use magic Reply Support Not support Report

refdaddy
x0

Lv3 Post time 2018-4-9 02:42:29 | Show all posts
Amateur Hour!!!!

You guys have no clue how to overcome the Xgimi self-imposed roadblocks.
In China, google play services are a non factor and their disdain for all things Google extends to the international version of their products.

Good Luck

BTW, mine works fine on H1 and H1S Aurora

Use magic Reply Support Not support Report

JoVo
x0

Lv1 Post time 2018-4-9 15:49:01 | Show all posts
refdaddy replied at 2018-4-9 02:42
Amateur Hour!!!!

You guys have no clue how to overcome the Xgimi self-imposed roadblocks.

So what’s the purpose of your post? Saying we have no clue but yours works well is NOT helpful.
If it works for you it would be nice to tell what you did to make it work.

Use magic Reply Support Not support Report

refdaddy
x0

Lv3 Post time 2018-4-10 15:19:30 | Show all posts
Edited by refdaddy at 2018-4-10 15:22
JoVo replied at 2018-4-9 15:49
So what’s the purpose of your post? Saying we have no clue but yours works well is NOT helpful.
If ...

My comments were to focus the issues as being caused intentionally by the shortsightedness and/or ignorance  of Xgimi.

I am honor bound not to disclose information provided to me during a paid consultation with one of the world's reigning experts on all things Xgimi related.

They were, at one time, active on this forum.  Too bad they found it an inhospitable environment.  I manage to make contact with them when they were present.

Use magic Reply Support Not support Report

zabak
x0

Lv2  Author| Post time 2018-4-18 14:06:21 | Show all posts
Can someone confirm the original factory verion of google play services that used to work with Google play store.

I have updated and current one does not work at all ..cannot login to any google accounts. Already did a factory reset but no help.

Use magic Reply Support Not support Report

Frabull
x0

Lv1 Post time 2018-4-23 16:41:13 | Show all posts
I doubt there is anyone to read these posts, but XGIMI - END TIME IS TO UPDATE THE SOFTWARE !!!

Use magic Reply Support Not support Report

You have to log in before you can reply Login | Register

Points Rules

© 2012-2019 xgimi.com XGIMI |Archiver|小黑屋 Email: service@xgimi.com