XGIMI

Problem with sound harman kardon

4 301
JohnnyBextor JohnnyBextor Software 2017-4-19 13:51
Show all posts Copy link
Go to reply no.
JohnnyBextor
x0

Lv1 Post time 2017-4-19 13:51:36 | Show all posts |Read mode
Hello!
I installed a new firmware 1.6.0 for the Aurora, and then the sound of the internal speakers stopped working. However, the sound works in headphones and external speakers. What could be the problem?

Use magic Report

4条回复
Cornelis9973
x0

Lv1 Post time 2017-5-18 06:37:46 | Show all posts
Have you checked the options menu ? Is it on speakers for example. Hopefully I don't get the same strange problem...sounds kind of scary because I don't want to have a headset on am the time and I also don't use the device with a extern speaker.

Use magic Reply Support Not support Report

gerrywang
x0

Lv1 Post time 2017-5-19 11:12:21 | Show all posts
Did anyone face this issue before? I went into settings app, click on either General, or click on Audio setting, it just boot me out to home screen. No software update yet to date.

Use magic Reply Support Not support Report

refdaddy
x0

Lv2 Post time 2017-5-19 12:24:53 | Show all posts
Is your hardware international or Chinese?
When and where did you purchase?

Use magic Reply Support Not support Report

gerrywang
x0

Lv1 Post time 2017-5-19 15:10:32 | Show all posts
It's international version from indiegogo. I click on check for update, no other update is available. GMUI V1.20, Android 5.1.1

Use magic Reply Support Not support Report

You have to log in before you can reply Login | Register

Points Rules

© 2012-2015 xgimi.com XGIMI |Archiver|小黑屋 Email: service@xgimi.com