XGIMI

1.6.0 Firmware of Z4 Aurora is Released!

25 3292
SummerXie SummerXie Software 2016-12-3 03:28
Show all posts Copy link
Go to reply no.
SummerXie
x0

Admin Post time 2016-12-3 03:28:53 | Show all posts |Read mode
Dear All,


Sorry for waiting such long time for 1.6.0 firmware with your "full of bugs" Z4 Aurora.
Finally, the newest firmware of Z4 Aurora has been relaesed two days ago. In this time, you can only online update your Z4 Aurora, there's no option and need to download the firmware and upgrade it through your USB.


On our website, there's only a firmware for Z4 Aurora left named "Force Brush Package 1.6.0," which is about factory reset thing: it won't erase any downloaded apks, only upgrade your system to the version the package is. So for example, if your projector crushed down for some reason, you don't want to erase all your downloaded apks, you can 1. download "force brush package" to your USB; 2. connect to the USB 2.0 of Z4; 3. press the <reset> button at the back of Z4; 4. waits for the light flush out; 5. slip the cover to open the projector. It usually will fix everything.


For this upgrade, we fixed Airplay/Miracast relate issue, update Aptoide store, relate bugs of "XGIMI Assistence," and Youtube crush problem.


One more thing needs to be reminded that Plese do not upgrade your Google Play once the update info pops up, ingore/dismiss it, because as you all know, Z4 Aurora is Andorid 4.1 system, so the hardware is too old to support the newest version of any apks.


Feel free to left your suggestions for next fimware improvement.


Use magic Report

25条回复
he_stheone64
x0

Lv1 Post time 2016-12-5 17:29:44 | Show all posts
Edited by he_stheone64 at 2016-12-6 00:25

Congratulation for releasing a firmware based on Android 4.3, which was introduced in July 2013!

I really like your hardware, the blend of a compact device, which is bright enough and autonomous thx to Android and great Harman Kardon system. This is really unique and you are also spot on with your design. HOWEVER - using Android 4.3 makes this device nearly unusable for most of the stuff people want to use. Kodi 17 does only run on Android 5.0+, DAZN sports app with Premier league, La Liga and way more action needs Android 5.0+, Amazon Prime Video is struggling on 4.x software, Beta apps in Playstore are not visible and the list goes on. Using Aptoide also generates unnessecary security risks, since there is a lot more malware in their store compared to the well curated Google Playstore, which you by the way can only enter via browser.

So all in all you hit a lot of road blocks due to your completely weird choice of a totally outdated Android version and on top of it very limited storage for such an expensive device. You get more storage and Android 6.0 on cheap 50 USD Android boxes on Ebay, which deliver a much better software experience. Yet I paid a premium to get that experience on a big screen, but ultimately this does leave a very bad taste and is not good company for your premium hardware. Having said that I truly hope you get your act together and ensure, we can use at least core stuff, where 5.0 is the bare minimum.
FYI - once you deliver Android 5.x or higher, your product will jump from 2 to 5 stars on Amazon, but the current situation is not acceptable especially since you don't even mention this on sales platforms.

Use magic Reply Support 3 Not support 0 Report

unidos
x0

Lv1 Post time 2016-12-8 02:31:13 | Show all posts

Hello !  Yesterday i did the update to 1.6  but,  unfortunately YOUTUBE  has the same problem !!!  It's NOT WORKING !!! I have only black screen and icon of search.  I hoped that 1.6 will resolve the problem but it was not to be so. Please repair this major problem.  THX !!!!

Use magic Reply Support 2 Not support 0 Report

tweetyfs
x0

Lv1 Post time 2016-12-19 15:36:06 | Show all posts
SummerXie replied at 2016-12-16 03:16
Hi could you do a screenshot to fully illustrate the issue? Since we're testing it and didn't meet ...

Here is the screens from my projector show that youtube didn't work as expect
also when i try to search for youtube on aptoide i didn't get any result for it

so your help is highly appreciated

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

Use magic Reply Support 1 Not support 0 Report

davidex
x0

Lv1 Post time 2016-12-19 23:18:17 | Show all posts
tweetyfs replied at 2016-12-19 15:36
Here is the screens from my projector show that youtube didn't work as expect
also when i try to s ...

I have EXACTLY THE SAME PROBLEM. I used the online update proposed by my Z4 Aurora, and after updating, my preinstalled Youtube is stuck on the same state.
The additional issue is that I can not uninstall this YouTube app, Aptoide refuses when I click on Uninstall.

1. How can/When this bug be solved please ?

2. Is there a way to downgrade to firmware 1.5 ?

I REALLY HOPE that your support engineer will support this Hardware in the months to come, or all initial Z4 bakers may be very furious in the weeks to come !

YOU SHOULD DEFINITELY REMOVE YOUR AD TELLING PEOPLE TO UPGRADE TO FIRMWARE 1.6 FOR THE MOMENT... Waiting for a solution to solve this issue...

BTW, I am very upset on having done this buggy upgrade.

Use magic Reply Support 1 Not support 0 Report

tweetyfs
x0

Lv1 Post time 2016-12-6 17:32:31 | Show all posts
Edited by tweetyfs at 2016-12-7 15:35

Hello

after update to V1.6 and test every thing on Z4 and make factory reset to see if it will solve issues permanently every time i reset Z4 issues come back below are they:

1. YouTube application @ Splash Screen stops working (Time Setting error or some thing affect on it) still same  issue after upgrade to V1.6

2.Software it self need to be updated (v4.3 google it self stope support it and Now it 7!!) cause there a lot of Application not compatible with current one specially YouTube after install it from play store refused to work unless update play instance it self

so many issues has been appear suddenly and we need help here

Thanks

Use magic Reply Support 1 Not support 0 Report

he_stheone64
x0

Lv1 Post time 2016-12-6 18:21:27 | Show all posts
Youtube still does not work on 1.6 - if you don't want to end up with a huge recall request, please make sure you at least upgrade to 5.x, like you are doing with new H1. Android 4.3 is completely abandoned by most key apps and its the first time ever I bought a product, that's outdated already on arrival.

Use magic Reply Support 1 Not support 0 Report

okarci
x0

Lv1 Post time 2016-12-10 20:19:03 | Show all posts
Hi SummerXie,
I am from Turkey. I bought last summer a Z4X from ebay. (english version )
I was very happy with my device . But last week a note about some crash often appearing on the screen. And the system led me to bbs.xgimi.com
When I look out that website I saw a new firmware , I download and upgrede it. I was shock. Everything is chinese. I would like to return to english version.
I can not use my device now. I am very victim. Please could you help me ? What can I do now ?
Thank you so much.

Use magic Reply Support Not support Report

SummerXie
x0

Admin  Author| Post time 2016-12-14 03:36:57 | Show all posts
unidos replied at 2016-12-8 02:31
Hello !  Yesterday i did the update to 1.6  but,  unfortunately YOUTUBE  has the same problem !!!   ...

Hi Sir, are you using the pre-installed Youtube or the one (mobile version) you download from Aptoide? The left or the right on the pic?

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

Use magic Reply Support Not support Report

SummerXie
x0

Admin  Author| Post time 2016-12-14 03:42:54 | Show all posts
tweetyfs replied at 2016-12-6 17:32
Hello

after update to V1.6 and test every thing on Z4 and make factory reset to see if it will sol ...

Android 7 or upgrade Android system is not only updating the software, it needs to be support by hardware as well. To be honest, Z4 Aurora's hardware is not support its software to upgrade to Android 5.1. Therefore, all we can do is to maintain all version of apks in Aptoide store compatible with Android 4.3, so all apks can work on Z4 Aurora. However, it seems like Aptoide didn't support us well, so we need to collect more info about un-working apks so to report to them. They can fix them as soon as possible. Sorry about that.

Use magic Reply Support Not support Report

SummerXie
x0

Admin  Author| Post time 2016-12-14 03:44:43 | Show all posts
he_stheone64 replied at 2016-12-6 18:21
Youtube still does not work on 1.6 - if you don't want to end up with a huge recall request, please  ...

May I know which Youtube are you currently using? Is the one we pre-installed on Z4 Aurora? Or the one you download from Aptoide? (the left of the right one on the pic?) Also, regards to Andirod version, Android 7 or upgrade Android system is not only updating the software, it needs to be support by hardware as well. To be honest, Z4 Aurora's hardware is not support its software to upgrade to Android 5.1. Therefore, all we can do is to maintain all version of apks in Aptoide store compatible with Android 4.3, so all apks can work on Z4 Aurora. However, it seems like Aptoide didn't support us well, so we need to collect more info about un-working apks so to report to them. They can fix them as soon as possible. Sorry about that.

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

Use magic Reply Support Not support Report

SummerXie
x0

Admin  Author| Post time 2016-12-14 04:04:19 | Show all posts
okarci replied at 2016-12-10 20:19
Hi SummerXie,
I am from Turkey. I bought last summer a Z4X from ebay. (english version )
I was very  ...

Hi Sir,

I have to tell you that Z4X does not have English firmware at all, the software you're using is our earliest test version. So it cannot be updated at all to any upgrade version. Could you please provide me link of the shopping store on eBay?Also, http://www.xgimi.com/market.html please to visit this website to see our authorized seller and I don't think the one you bought from is in there. Sorry about that. It can't go back again, because it didn't design for International users. For international users we only have Z4 Air, Z4 Aurora, and H1.

Use magic Reply Support Not support Report

123Next
Return to list
You have to log in before you can reply Login | Register

Points Rules

© 2012-2015 xgimi.com XGIMI |Archiver|小黑屋 Email: service@xgimi.com